<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Lovecraft Country: Some Words | Phenderson Djèlí Clark</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://disgruntledharadrim.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdjeliclark.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Phenderson Djèlí Clark &raquo; Feed" href="https://disgruntledharadrim.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phenderson Djèlí Clark &raquo; Comments Feed" href="https://disgruntledharadrim.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phenderson Djèlí Clark &raquo; Lovecraft Country: Some&nbsp;Words Comments Feed" href="https://disgruntledharadrim.com/2020/10/01/lovecraft-country-some-words/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylkutqAyEQhV+o7tj86KY/Sp/Fy2BMvOGMhH37GtuEsA1JIAjCGec7eEbhWITJiTExxCZKaM4ngmMxOQqKPuCyUpMheoPbWMWgGK0omXil7mHBH5Bgj1yUOYih/rWfe13rUmN1/aQifE5ykqCbDxZ0yAPXVdUFiJeAr9vwDuMzNoO6CqGW3Fi46u3TN1lZVMU+OXqAm/yHbaa+wHriS03cRq8mfwrf67EoPnVEtF5h6IkT38N+P4TWpSKR6Hv0LYoxqvFy3/Hr/UNKOW/nebP/ASOF5L0=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--white:#fff;--wp--preset--color--blue:#1982d1;--wp--preset--color--dark-gray:#373737;--wp--preset--color--medium-gray:#666;--wp--preset--color--light-gray:#e2e2e2;--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:48;--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjt0KwjAMhV/IGAdusAvxWdoSa7V/NOnK3t7uSkUY3p0Tvu8QbBlMikJRUO4UiDFXjdL6YSVPC0XUPpknHw3zAf/AWVZP0LJJ4ccJFbKv1kVGSwn6sBKX4leBm1eu7KmF+ku2R4ud+qh7kjLbuFblnTb8Gi7DOJ3O0zzM4+MFFFZluA==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pdjeliclark.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Debut Novel Cover Reveal: A Master of&nbsp;Djinn' href='https://disgruntledharadrim.com/2020/09/26/debut-novel-cover-reveal-a-master-of-djinn/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://disgruntledharadrim.com/2020/10/01/lovecraft-country-some-words/" />
<link rel='shortlink' href='https://wp.me/p2lrxK-2RU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdisgruntledharadrim.com%2F2020%2F10%2F01%2Flovecraft-country-some-words%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdisgruntledharadrim.com%2F2020%2F10%2F01%2Flovecraft-country-some-words%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lovecraft Country: Some Words" />
<meta property="og:url" content="https://disgruntledharadrim.com/2020/10/01/lovecraft-country-some-words/" />
<meta property="og:description" content="You know I&#8217;ve been waiting to talk about this right? So let&#8217;s do it then. Lovecraft Country. Right here, right now. Been a minute since I just rambled geek stuff on here. So it&#8217;s …" />
<meta property="article:published_time" content="2020-10-01T11:45:11+00:00" />
<meta property="article:modified_time" content="2020-10-01T11:49:40+00:00" />
<meta property="og:site_name" content="Phenderson Djèlí Clark" />
<meta property="og:image" content="https://pdjeliclark.files.wordpress.com/2020/09/screen-shot-2020-09-30-at-10.39.14-pm.png" />
<meta property="og:image:width" content="363" />
<meta property="og:image:height" content="501" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Lovecraft Country: Some&nbsp;Words" />
<meta name="twitter:image" content="https://pdjeliclark.files.wordpress.com/2020/09/screen-shot-2020-09-30-at-10.39.14-pm.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://disgruntledharadrim.com/?openidserver=1' />
<link rel='openid.delegate' href='https://disgruntledharadrim.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://disgruntledharadrim.com/osd.xml" title="Phenderson Djèlí Clark" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Phenderson Djèlí Clark" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Musings of a Disgruntled Haradrim . . ." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://disgruntledharadrim.com/feed/;icon-uri=https://pdjeliclark.files.wordpress.com/2017/06/cropped-07kevin-hong.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="You know I&#039;ve been waiting to talk about this right? So let&#039;s do it then. Lovecraft Country. Right here, right now. Been a minute since I just rambled geek stuff on here. So it&#039;s long. You might wanna grab a snack. When I first saw the trailer for HBO&#039;s Lovecraft Country, I knew it was&hellip;" />
<link rel="amphtml" href="https://disgruntledharadrim.com/2020/10/01/lovecraft-country-some-words/amp/"><link rel="icon" href="https://pdjeliclark.files.wordpress.com/2017/06/cropped-07kevin-hong.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://pdjeliclark.files.wordpress.com/2017/06/cropped-07kevin-hong.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pdjeliclark.files.wordpress.com/2017/06/cropped-07kevin-hong.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://pdjeliclark.files.wordpress.com/2017/06/cropped-07kevin-hong.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-11030 single-format-standard wp-embed-responsive customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://disgruntledharadrim.com/" rel="home">Phenderson Djèlí Clark</a></span></h1>
				<h2 id="site-description">The Musings of a Disgruntled Haradrim . . .</h2>
			</hgroup>

						<a href="https://disgruntledharadrim.com/">
									<img src="https://pdjeliclark.files.wordpress.com/2012/04/cropped-moorish-chieftain.jpg" width="1000" height="288" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://disgruntledharadrim.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-published-works-container"><ul id="menu-published-works" class="menu"><li id="menu-item-10476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10476"><a href="https://pdjeliclark.wordpress.com/">Home</a></li>
<li id="menu-item-10477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10477"><a href="https://disgruntledharadrim.com/published-works/">Published Works</a></li>
<li id="menu-item-10478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10478"><a href="https://disgruntledharadrim.com/main/">Who Am I?</a></li>
<li id="menu-item-10755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10755"><a href="https://pdjeliclark.com/">Author Website</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://disgruntledharadrim.com/2020/09/26/debut-novel-cover-reveal-a-master-of-djinn/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-11030" class="post-11030 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-atticus-turner tag-book-of-names tag-christina-braithwhite tag-george-freeman tag-h-p-lovecraft tag-hippolyta-freeman tag-ji-ah tag-letitia-dandridge tag-lovecraft-country tag-montrose-freeman tag-ruby-baptiste">
	<header class="entry-header">
		<h1 class="entry-title">Lovecraft Country: Some&nbsp;Words</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://disgruntledharadrim.com/2020/10/01/lovecraft-country-some-words/" title="7:45 am" rel="bookmark"><time class="entry-date" datetime="2020-10-01T07:45:11-04:00">October 1, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://disgruntledharadrim.com/author/pdjeliclark/" title="View all posts by The Disgruntled Haradrim" rel="author">The Disgruntled Haradrim</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<div class="wp-block-image"><figure class="alignleft size-large"><img data-attachment-id="11070" data-permalink="https://disgruntledharadrim.com/screen-shot-2020-09-30-at-10-39-14-pm/" data-orig-file="https://pdjeliclark.files.wordpress.com/2020/09/screen-shot-2020-09-30-at-10.39.14-pm.png" data-orig-size="363,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-09-30-at-10.39.14-pm" data-image-description="" data-medium-file="https://pdjeliclark.files.wordpress.com/2020/09/screen-shot-2020-09-30-at-10.39.14-pm.png?w=217" data-large-file="https://pdjeliclark.files.wordpress.com/2020/09/screen-shot-2020-09-30-at-10.39.14-pm.png?w=363" src="https://pdjeliclark.files.wordpress.com/2020/09/screen-shot-2020-09-30-at-10.39.14-pm.png?w=363" alt="" class="wp-image-11070" srcset="https://pdjeliclark.files.wordpress.com/2020/09/screen-shot-2020-09-30-at-10.39.14-pm.png 363w, https://pdjeliclark.files.wordpress.com/2020/09/screen-shot-2020-09-30-at-10.39.14-pm.png?w=109 109w, https://pdjeliclark.files.wordpress.com/2020/09/screen-shot-2020-09-30-at-10.39.14-pm.png?w=217 217w" sizes="(max-width: 363px) 100vw, 363px" /></figure></div>


<p>You know I&#8217;ve been waiting to talk about this right? So let&#8217;s do it then. Lovecraft Country. Right here, right now. Been a minute since I just rambled geek stuff on here. So it&#8217;s long. You might wanna grab a snack. </p>
<p></p>


<span id="more-11030"></span>


<p>When I first saw the <a href="https://www.youtube.com/watch?v=GxrBnTlR_N8">trailer</a> for HBO&#8217;s <em>Lovecraft Country,</em> I knew it was going to be a moment of must see TV. <a href="https://www.imdb.com/name/nm1443502/">Jordan Peele</a> was at the helm. Check. He&#8217;d gotten <a href="https://www.imdb.com/name/nm3207866/">Misha Green</a> to write it. Check, Check. There were Black folks, Jim Crow shenanigans AND tentacles. Checkity-Check-Check-CHECK! Looks like plans for cancelling Home Box Office was gonna be put off at least another season. Y&#8217;all are killing my cable bill! </p>
<p>Now, I&#8217;d never read <a href="https://www.amazon.com/Lovecraft-Country-Novel-Matt-Ruff/dp/0062292072"><em>Lovecraft Country.</em></a> I&#8217;d heard of the book. Mostly because it had that name in it&#8217;s title&#8211;Lovecraft. And we all know about HP Lovecraft: writer of cosmic horror and unamable things that exist on the edge of madness. Also, an unrepentant racist. And not man of his time, &#8220;Negroes have a peculiar penchant for music&#8221; type racist. We&#8217;re talking above and beyond&nbsp; racism. The man who gave us the poem, <a href="https://repository.library.brown.edu/studio/item/bdr:425397/">On the Creation of Niggers</a>. Who filled his work with jungle inhabitants with fetishes to dark beings and turned his own xenophobia into twisted nightmares. Who admired Hitler and reportedly enjoyed reading Mein Kampf to his Jewish wife. Wrote about all that stuff a while back in a whole other <a href="https://disgruntledharadrim.com/2013/05/03/hp-lovecrafts-madness/">blog</a>.</p>
<p>Anyway, because I was well aware of <em>that</em> guy, I&#8217;d heard of <em>Lovecraft Country, </em>the <a href="https://en.wikipedia.org/wiki/Lovecraft_Country_(novel)">novel</a>. Originally published in 2016, it was part of a wave of Lovecraft subversion&#8211;given greater popularity, in part, ever since author Daniel Jose Older <a href="https://www.change.org/p/the-world-fantasy-award-make-octavia-butler-the-wfa-statue-instead-of-lovecraft">lobbied to remove Lovecraft&#8217;s severed head</a> as the face of the World Fantasy Award in 2014. <em>Lovecraft Country</em> was the work of author Matt Ruff. It&#8217;s a subversive pulp horror that might have made Lovecraft spin in his infernal grave, where a set of Black protagonists face off against America&#8217;s racism and other associated monsters. The cover to Ruff&#8217;s novel not only stays true to mimicking the pulp theme, but features ghostly phantoms that look quite intentionally resemble Klan members&#8211;with the words &#8220;America&#8217;s Demons Exposed!&#8221;</p>
<p></p>


<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="11039" data-permalink="https://disgruntledharadrim.com/lovecraft-country-matt-ruff/" data-orig-file="https://pdjeliclark.files.wordpress.com/2020/09/lovecraft-country-matt-ruff.jpg" data-orig-size="510,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lovecraft-country-matt-ruff" data-image-description="" data-medium-file="https://pdjeliclark.files.wordpress.com/2020/09/lovecraft-country-matt-ruff.jpg?w=225" data-large-file="https://pdjeliclark.files.wordpress.com/2020/09/lovecraft-country-matt-ruff.jpg?w=510" src="https://pdjeliclark.files.wordpress.com/2020/09/lovecraft-country-matt-ruff.jpg?w=510" alt="" class="wp-image-11039" width="383" height="510" srcset="https://pdjeliclark.files.wordpress.com/2020/09/lovecraft-country-matt-ruff.jpg?w=383 383w, https://pdjeliclark.files.wordpress.com/2020/09/lovecraft-country-matt-ruff.jpg?w=113 113w, https://pdjeliclark.files.wordpress.com/2020/09/lovecraft-country-matt-ruff.jpg?w=225 225w, https://pdjeliclark.files.wordpress.com/2020/09/lovecraft-country-matt-ruff.jpg 510w" sizes="(max-width: 383px) 100vw, 383px" /></figure></div>



<p>I had never gotten around to reading Ruff&#8217;s book in the past four years. It sat somewhere in the middle of my TBR pile, which grows bigger with each passing moment. And to be honest, if Jordan Peele hadn&#8217;t gotten HBO to adapt it to the screen, it might still be languishing there. Nothing personal. That TBR pile is really big! But once I knew it was gonna be on the TV, bumped to the top of the list. Still, I didn&#8217;t get around to sitting down and reading it until a week before the season premiere. </p>



<p>And, I liked it! </p>



<p>The story was one of the more unique I&#8217;d read in a while, and full of a few surprises. One of the first was that I assumed (wrongly) it was set mostly in the American South. Nope, Ruff decided to tackle Jim Crow&#8217;s Northern and Midwest horrors. Second, while it had a main character in Atticus Turner, a young Black Korean war vet with a penchant for pulp horror and SFF, the novel was told in smaller short stories: vignettes in a way, where a cast of other characters got to take a turn at the wheel, having their own adventures. Ruff ties together all of these tales into a larger narrative, that slyly comes together with a satisfying end. The book was, to put a fine point on it, refreshingly fly for a white guy. Not only does Ruff tackle race from the perspective of Black characters without wandering into annoying stereotypes and tropes, he mingles it with elements of African American history like the <a href="https://en.wikipedia.org/wiki/The_Negro_Motorist_Green_Book">Negro Motorist Green Book</a>. </p>



<p>That&#8217;s not to say, everything was perfect. I though the Black women in the book, while given their own stories, didn&#8217;t figure as prominently as Atticus, his father Montrose and his uncle George. One Black woman character&#8217;s story in particular, Ruby, made me uncomfortable&#8211;in part because I was aware it was written by a white man. I didn&#8217;t think it was done badly, mind you. If someone was going to go there, I thought it was handled well enough. Still, the dynamics at play between creator and subject matter still left me feeling some kinda way. And I wondered intensely, if the show decided to <em>go there</em>, how Ruby&#8217;s story might be perceived. Then again, I was absolutely floored by another character&#8211;Hippolyta&#8211;who&#8217;s story was so expansively conceived! </p>



<p>Anyway, whatever I made of the book, I understood of course that any adaptation would be different. As an old Brooklyn roommate who was a film studies student once told me as I was yammering on about some movie or the other changing things from the book: &#8220;if the film is going to be just like the book, then why even make it to begin with?&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="11042" data-permalink="https://disgruntledharadrim.com/giphy/" data-orig-file="https://pdjeliclark.files.wordpress.com/2020/09/giphy.gif" data-orig-size="288,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="giphy" data-image-description="" data-medium-file="https://pdjeliclark.files.wordpress.com/2020/09/giphy.gif?w=288" data-large-file="https://pdjeliclark.files.wordpress.com/2020/09/giphy.gif?w=288" src="https://pdjeliclark.files.wordpress.com/2020/09/giphy.gif?w=288" alt="" class="wp-image-11042" /></figure></div>



<p>So again, I knew things were going to change. But how? Matt Ruff did his thing. But what would happen in the hands of Jordan Peele? How would writers like Misha Green reinterpret his vision through a Black lens? Over the past few weeks I&#8217;ve gotten my answers. And well, damn. I mean, DAMN! They didn&#8217;t just reinterpret. They picked up Matt Ruff&#8217;s work, dipped it in shades of melanin, and made it one of the BLACKEST things I have ever beheld on the TV. And it&#8217;s still horrific. It&#8217;s still otherworldly. The writers of the series have not just subverted Lovecraft, they&#8217;ve jacked his sh*t. And they&#8217;ve stuffed it full of Black experiences, joy, pain, love, anguish, trauma and everything else. There&#8217;s quotes by <a href="https://nerdist.com/article/lovecraft-country-james-baldwin-speech/">James Baldwin</a>, recreated <a href="https://www.al.com/life/2020/09/gordon-parks-photos-referenced-in-lovecraft-country-coming-to-mobile.html">Gordon Parks</a> photos, and imagined drive-by cameos by the likes of <a href="https://www.hitc.com/en-gb/2020/09/28/bessie-stringfield-lovecraft-country/">Bessie Stringfield</a>. You know how Cappadonna left the track a broken worn out husk at the end of <a href="https://www.youtube.com/watch?v=Bj7RUa1GSJ8">Winter Warz</a>? That&#8217;s what they&#8217;ve done to Lovecraft. And I&#8217;m here for it. Because f&#8211; that guy. </p>



<p>So below, my thoughts and feels as I watched HBO&#8217;s <em>Lovecraft Country,</em> and the episodes so far. Many, many, many SPOILERS ahead. Avert your eyes. </p>



<p></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://www.elcesart.com/"><img loading="lazy" data-attachment-id="11045" data-permalink="https://disgruntledharadrim.com/eftdr-kwkaadwvr/" data-orig-file="https://pdjeliclark.files.wordpress.com/2020/09/eftdr-kwkaadwvr.jpg" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eftdr-kwkaadwvr" data-image-description="" data-medium-file="https://pdjeliclark.files.wordpress.com/2020/09/eftdr-kwkaadwvr.jpg?w=225" data-large-file="https://pdjeliclark.files.wordpress.com/2020/09/eftdr-kwkaadwvr.jpg?w=584" src="https://pdjeliclark.files.wordpress.com/2020/09/eftdr-kwkaadwvr.jpg?w=768" alt="" class="wp-image-11045" width="536" height="715" srcset="https://pdjeliclark.files.wordpress.com/2020/09/eftdr-kwkaadwvr.jpg?w=768 768w, https://pdjeliclark.files.wordpress.com/2020/09/eftdr-kwkaadwvr.jpg?w=536 536w, https://pdjeliclark.files.wordpress.com/2020/09/eftdr-kwkaadwvr.jpg?w=1072 1072w, https://pdjeliclark.files.wordpress.com/2020/09/eftdr-kwkaadwvr.jpg?w=113 113w, https://pdjeliclark.files.wordpress.com/2020/09/eftdr-kwkaadwvr.jpg?w=225 225w" sizes="(max-width: 536px) 100vw, 536px" /></a><figcaption>Cover for Lovecraft Country Episode 101 by <a href="https://www.elcesart.com/">El&#8217;Cesart</a></figcaption></figure></div>


<p><strong>Episode 101: &#8220;Sundown&#8221; </strong></p>
<p>The series premiere was a banger, no doubt. There was a bit of a head fake for sure, right there in the beginning. We&#8217;d been promised sights of Cthulhu and tentacles and whatnot in the trailers. Turns out, this was all in the imagination of Atticus Turner (Jonathan Majors). But it opens up many of the themes we&#8217;re going to see throughout the rest of the season: a landscape wide open to the imagination, Atticus&#8217;s time during the Korean War, and the many historical allusions the show will throw out there, if you&#8217;re fast enough to catch it&#8211;this one features Jackie Robinson slaying none other than Cthulhu with his bat. Dissect that for symbolism.</p>
<p>The changes to the story made by the writers can be picked up right off. And they&#8217;re pretty friggin&#8217; big changes. Hippolyta Freeman (Anjanue Ellis), the wife of Atticus&#8217;s Uncle George (Courtney B. Vance), is homebound where she works on the Greenbook for her husband. In the book, this is reversed: it&#8217;s Hippolyta who goes around traveling, and her husband who minds shop. I was puzzled at the reason for this seeming &#8220;demotion&#8221; of Hippolyta&#8217;s role. But over the season, I came to understand why the writers chose this route: to actually give her a more complex and expansive story. Then there&#8217;s Ruby Baptiste (Wunmi Mosaku). Right off the bat, I can see her character is given a whole new depth from the book: imbued with a streak of downright scary righteous anger and even tension with her sister Letitia &#8220;Leti&#8221; Dandridge (Jurnee Smollett). That&#8217;s new.</p>
<p>There&#8217;s also a bit of gender swapping which was intriguing. George and Hippolyta&#8217;s son Horace, in the TV show has become a young girl&#8211;Dee Freeman (Jada Harris). Most eyebrow raising, the enigmatic Caleb Braithwhite of the novel has been rendered as Christiana Braithwhite (Abbey Lee). That last one threw me, if only because Ruff leaned so heavily into Caleb&#8217;s privilege and power rooted in his white masculinity. I wondered if they could pull off some of those elements with Christina. Still got that fly silver car though.</p>
<p>Beyond these changes, that first episode lived up to the hype&#8211;mirroring elements of the book, but then going a completely different route. The addition of the underground burrowing vampire-Shoggoths was a nice touch! And the use of sundown towns, complete with sadistic policemen, added its own particular type of horror: a stark reminder of Jim Crow&#8217;s reach into New England and other parts of the North. If the point of this first episode was to get viewers hooked: it worked!</p>
<p></p>


<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="11048" data-permalink="https://disgruntledharadrim.com/fwllmfp157j51/" data-orig-file="https://pdjeliclark.files.wordpress.com/2020/09/fwllmfp157j51.jpg" data-orig-size="544,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fwllmfp157j51" data-image-description="" data-medium-file="https://pdjeliclark.files.wordpress.com/2020/09/fwllmfp157j51.jpg?w=240" data-large-file="https://pdjeliclark.files.wordpress.com/2020/09/fwllmfp157j51.jpg?w=544" src="https://pdjeliclark.files.wordpress.com/2020/09/fwllmfp157j51.jpg?w=544" alt="" class="wp-image-11048" width="544" height="680" srcset="https://pdjeliclark.files.wordpress.com/2020/09/fwllmfp157j51.jpg 544w, https://pdjeliclark.files.wordpress.com/2020/09/fwllmfp157j51.jpg?w=120 120w, https://pdjeliclark.files.wordpress.com/2020/09/fwllmfp157j51.jpg?w=240 240w" sizes="(max-width: 544px) 100vw, 544px" /><figcaption>Cover for Lovecraft Country Episode 102 by <a href="https://www.tajtenfold.com/" target="_blank" rel="noreferrer noopener">Taj Francis</a>.</figcaption></figure></div>


<p><strong>Episode 102: &#8220;Whitey&#8217;s on the Moon&#8221; </strong></p>


<p>That title alone shoulda warned me. This show always looks to evoke Black history or art. And naming it after <a href="https://www.youtube.com/watch?v=goh2x_G0ct4">Gill-Scott Heron&#8217;s classic</a> was just&#8230;chef&#8217;s kiss. It topped it off by showing us a bedraggled Atticus, Leti, and Uncle George, arriving at the Braithwhite mansion where they&#8217;re shown to rooms&#8211;and we get another evoking. I think every Black person watching this episode sang along when <a href="https://www.youtube.com/watch?v=_-OnRQ4P0VY">The Jefferson&#8217;s</a> theme song came on. &#8220;Fish don&#8217;t fry in the kitchen, Beans don&#8217;t burn on the grill!&#8221; That right there is its own timeless classic. And it was used so superbly, as our three protagonists find themselves living the good life&#8211;if temporarily. There&#8217;s even a man servant to show them about. The ever-smiling but weird William (Jordan Patrick Smith). Of course, things aren&#8217;t what they seem. </p>



<p>We meet the infamous Sons of Adam: if the Klan was wealthy, and were warlocks, basically. Christina Braithwhite reappears astride a horse, and as her father&#8217;s (the elder Braiithwhite) disgruntled and denied heir, on account of her gender. We also learn some of Atticus&#8217;s history: the descendant of a Braithwhite and an enslaved woman, who managed to escape the destruction wrought the last time &#8220;whitey&#8221; tried for the moon, in that instance attempting to harness the power of creation. The entire episode is dripping with analogies: white men who imagine they can return to some Eden-like past, where (like 1950s culture) everyone knew their place, and stayed in it; acts of voyeurism where Black suffering serves as white entertainment; a bit of gourmet white ritual cannibalism while also utilizing (devouring, in a way) a black body to gain power. We also get introduced to Atticus&#8217;s father, the rather unlikable Monstrose Freeman (Michael Kenneth Williams). </p>



<p>If I had to give a critique of this episode, it was that after the first one, it felt a bit rushed. This was one story from the book broken into two episodes, whereas the other episodes are fairly self-contained, so I understand they needed to wrap things up. Before you can say Bob&#8217;s your uncle, Atticus has turned the tables on the Sons of Adam, greatly with the help of the ghost of his ancestor: the enslaved woman. As happened before, the Sons of Adam are rendered to ash for their attempts to harness arcane power and the Braithwhite mansion crumbles to dust. Atticus escapes, but there&#8217;s a casualty. Uncle George dies. </p>



<p>This was a bit of a shock. Atticus&#8217;s uncle is a mainstay in the book, from beginning to end. He often serves as a fount of wisdom, and  a check to his brother Montrose. That the show had killed him off so early left lots of things I knew from the book up in the air. Now I was eager to know just where they were going next. </p>



<p></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="11051" data-permalink="https://disgruntledharadrim.com/letitia/" data-orig-file="https://pdjeliclark.files.wordpress.com/2020/09/letitia.jpg" data-orig-size="768,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="letitia" data-image-description="" data-medium-file="https://pdjeliclark.files.wordpress.com/2020/09/letitia.jpg?w=240" data-large-file="https://pdjeliclark.files.wordpress.com/2020/09/letitia.jpg?w=584" src="https://pdjeliclark.files.wordpress.com/2020/09/letitia.jpg?w=768" alt="" class="wp-image-11051" width="576" height="720" srcset="https://pdjeliclark.files.wordpress.com/2020/09/letitia.jpg?w=576 576w, https://pdjeliclark.files.wordpress.com/2020/09/letitia.jpg?w=120 120w, https://pdjeliclark.files.wordpress.com/2020/09/letitia.jpg?w=240 240w, https://pdjeliclark.files.wordpress.com/2020/09/letitia.jpg 768w" sizes="(max-width: 576px) 100vw, 576px" /><figcaption>Cover for Lovecraft Country Episode 103 by <a rel="noreferrer noopener" href="https://www.tajtenfold.com/" target="_blank">Taj Francis</a>.</figcaption></figure></div>


<p><strong>Episode 103: &#8220;Holy Ghost&#8221; </strong></p>


<p>Leti&#8217;s&#8217;s got a bat! This episode is perhaps one of my faves. It takes elements from the original story, but completely re-imagines how it&#8217;s gonna play out. Letitia&#8217;s character had been recast already by the adaptation. For one, in the book there&#8217;s no love interest with Atticus. That&#8217;s in full bloom here. And her entire character&#8217;s demeanor&#8211;while sharp and ready for anything in the book&#8211;seems to have gotten a full badass upgrade. We love to see it. The episode has lots going on in the background. George is dead. Still can&#8217;t believe they did that. Folks are mourning. There&#8217;s a funeral and shouting that&#8217;s the first meaning of Holy Ghost. Poor Hippolyta, only told her husband was killed by a white policeman instead of the truth (wizards and whatnot) is mutilating George&#8217;s copy of Dracula, giving us more meaning of that bridge between the living and the dead. </p>



<p>But it&#8217;s Leti&#8217;s story that takes us straight into a haunting. She&#8217;s bought a big ass house with some mysterious money, in a white part of Chi-town. And if her racist neighbors don&#8217;t drive her out by blaring horns all hours of the night, the racist ghost that calls that house home will. Yup, I said a racist ghost. What&#8217;s so great about this episode is that Leti at once decides that she&#8217;s going to face down both fears: racist wypipo and the ghosts they leave behind. At one point we&#8217;re treated to a beautiful Black gathering interrupted by white ne&#8217;er-do-wells and a cross burning. Leti comes out with a baseball bat all Lemonade style. Unfortunately she&#8217;s taken for a <a href="https://en.wikipedia.org/wiki/Rough_ride_(police_brutality)">rough ride</a> (remember <a href="https://www.theguardian.com/us-news/2016/jun/09/freddie-gray-death-trial-rough-ride-baltimore-police">Freddie Gray</a>) by the local police, who seem to know more than they should. </p>



<p>When the racist ghost gets outta hand, Leti brings in a mambo to lay down some juju&#8211;goats blood and all. In the book, Leti comes to a detente with the foul deceased spirit, striking a truce of convenience: he scares away the living wypipo, and she keeps his home intact. But the HBO writers have gone in a different direction. We learn instead that the ghost in question had been kidnapping, experimenting, and murdering Black people in that house: a bit of made up terror lifted from a very long real-life <a href="https://en.wikipedia.org/wiki/Medical_Apartheid">history of medical apartheid</a>. In this adaptation, there&#8217;s no coming to terms with the racist dead. Instead, we are treated to a glorious scene where Leti calls upon the mutilated restless Black spirits trapped in her house, to confront their tormentor, destroying him utterly and in the process healing themselves. Amazing! </p>



<p>There is one very interesting bit at the end. Atticus, following on a hunch, follows after Leti&#8217;s mysterious money that allowed her to buy the house. Who does he find at the other end? Christina Braithwhite. Very much a survivor of the destruction at her father&#8217;s mansion (for which she seems thankful) and pulling strings around Atticus&#8217;s friends and family. But when Atticus  pulls a gun on her, ready to end all this right here and now&#8211;he finds he can&#8217;t pull the trigger. Turns out Christina is a sorceress in her own right, and has protection. She hints that the two of them can work together, if he starts thinking straight. As she tells him almost with a sigh, &#8220;You know you can&#8217;t just go around killing white women.&#8221; The juxtaposition of her &#8220;protection&#8221; and the un-cared for disappeared Black corpses littering Leti&#8217;s basement&#8230; well, read the symbolism for yourself. Damn. </p>



<p></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="11056" data-permalink="https://disgruntledharadrim.com/lcc4/" data-orig-file="https://pdjeliclark.files.wordpress.com/2020/09/lcc4.jpg" data-orig-size="1200,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lcc4" data-image-description="" data-medium-file="https://pdjeliclark.files.wordpress.com/2020/09/lcc4.jpg?w=240" data-large-file="https://pdjeliclark.files.wordpress.com/2020/09/lcc4.jpg?w=584" src="https://pdjeliclark.files.wordpress.com/2020/09/lcc4.jpg?w=819" alt="" class="wp-image-11056" width="515" height="644" srcset="https://pdjeliclark.files.wordpress.com/2020/09/lcc4.jpg?w=819 819w, https://pdjeliclark.files.wordpress.com/2020/09/lcc4.jpg?w=515 515w, https://pdjeliclark.files.wordpress.com/2020/09/lcc4.jpg?w=1030 1030w, https://pdjeliclark.files.wordpress.com/2020/09/lcc4.jpg?w=120 120w, https://pdjeliclark.files.wordpress.com/2020/09/lcc4.jpg?w=240 240w, https://pdjeliclark.files.wordpress.com/2020/09/lcc4.jpg?w=768 768w" sizes="(max-width: 515px) 100vw, 515px" /><figcaption>Cover for Lovecraft Country Episode 104 by <a href="https://www.elcesart.com/">El&#8217;Cesart</a></figcaption></figure></div>


<p><strong>Episode 104: &#8220;A History of Violence&#8221; </strong></p>
<p>If you thought things were strange the last few episodes, they really take a turn for the bizarre and heavily dark this time around. A History of Violence is aptly chosen, because in this joint there&#8217;s trauma enough to go around, and everybody got dirty hands . This episode really starts some more wide divergences from the book. With George out the picture, Montrose appears to be spiraling. And his relationship with his son Atticus, which had been steeped in childhood abuse, always seems on the verge of boiling over. Much of this episode takes place in a museum in Boston&#8211;or better put, the secret underground passage full of deadly booby traps straight outta I<em>ndiana Jones</em> or <em>The Goonies</em>. In the book, something of this sort happens. But it involves Atticus, Montrose, George (still living) and members of the Prince Hall freemasons&#8211;a decidedly all-male cast. It&#8217;s less <em>Goonies</em> and lots more weird, but has a similar effect. This time, there&#8217;s no freemasons. And Leti is along for the ride, often having to lead the way, between Montrose&#8217;s erratic brooding and Atticus unrestrained male ego.</p>
<p>As in the original novel, they&#8217;re chasing after the missing pages in the infamous Book of Names, said to be secreted here by Samuel Braithwhite: the ol&#8217; great patriarch of that meddlesome wizarding family. Turns out he was a slave trader (of course) and a full-on colonizer (double of course). Know what&#8217;s hidden in his underground secret <em>Goonies</em> lair? An entire ship. And it&#8217;s filled with the bodies of indigenous (Arawak) people he&#8217;s kidnapped and brought back like some un-living <a href="https://www.cbc.ca/natureofthings/features/human-zoos-a-shocking-history-of-shame-and-exploitation">human zoo</a>. One of them is some kind of undead mummy who returns to life!&nbsp; Yahima is an intersex indigenous character trapped in this deathless state by Braithwhite because they can read/translate the pages of the Book of Names. It&#8217;s all very complicated. And by the end, we&#8217;re left pretty bothered by Montrose&#8217;s character when he unexpectedly murders Yahima, once more trying to control his son&#8217;s path. A history of violence indeed.</p>
<p>What else is happening in this episode? For real, they actually added MORE. Uh, let&#8217;s see. Hippolyta and Dee join Atticus and company on the Boston road trip (she has the car after all). While everyone is off adventuring, she&#8217;s with Dee looking at stars in the museum&#8217;s planetarium, relating her childhood love of science, and a cheated bit of astronomical glory. When Atticus, Montrose, and Leti fail to show back up (somehow the underground magic cavern leads back to an elevator in Leti&#8217;s house? I know&#8230;) she sets out mad and troubled back home&#8211;until she whips the car around and heads off to find out just what the hell happened to George. Back in Chi, Christiana is driving around in her silver fancy car doing as she pleases. Also being tailed by cops though. They seem set to detain her, until weird William shows up and slaps them around. About then, I started having my suspicions. Want more? Montrose is likely hiding his sexuality (which only disturbs his murder of Yahima even more) and we might see a young <a href="https://www.vogue.com/article/lovecraft-country-emmett-till-reference">Emmett Till</a> playing Ouija with Dee. That was chilling and sobering, as he&#8217;s set to head down to Mississippi. When he asks the Ouija board, “Am I going to have a good time on my trip?”, it responds “No.” Whew. Y;all don&#8217;t play. </p>
<p>Oh, and how could I forget Ruby. The writers have really expanded her character, making this Ruby a lot more &#8220;fed up&#8221; with the world and the trifling people in it. The tension between she and Leti, alluded to in the episode 1, reaches a head in episode 3. She finds out she won&#8217;t get a cherished job at a local department store, which already has its lone black hire. Now we see her singing and cussing an audience for their lack of appreciation. That&#8217;s when she comes across weird-ass William, or he comes across her&#8211;at a local Black bar. After lots of banter of life and heartache to fill up a Blues&#8217; song, the two get flirty and we&#8217;re treated to a final bit of intense staircase sex. As a friend of mine put it&#8211;she slayed a Viking.&nbsp; </p>


<p>This episode in the end was a bit messy. Kinda all over the place. And lots of people had <a href="https://www.denofgeek.com/tv/lovecraft-country-silences-yahima-arawak-two-spirit/">things to say</a> about Yahima&#8217;s brief life and death. But it offered up lots of relevant clues and will turn out to be pivotal for lots of what&#8217;s to come. </p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="11057" data-permalink="https://disgruntledharadrim.com/lcc5/" data-orig-file="https://pdjeliclark.files.wordpress.com/2020/09/lcc5.png" data-orig-size="477,559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lcc5" data-image-description="" data-medium-file="https://pdjeliclark.files.wordpress.com/2020/09/lcc5.png?w=256" data-large-file="https://pdjeliclark.files.wordpress.com/2020/09/lcc5.png?w=477" src="https://pdjeliclark.files.wordpress.com/2020/09/lcc5.png?w=477" alt="" class="wp-image-11057" width="477" height="559" srcset="https://pdjeliclark.files.wordpress.com/2020/09/lcc5.png 477w, https://pdjeliclark.files.wordpress.com/2020/09/lcc5.png?w=128 128w, https://pdjeliclark.files.wordpress.com/2020/09/lcc5.png?w=256 256w" sizes="(max-width: 477px) 100vw, 477px" /><figcaption>Cover for Lovecraft Country Episode 105 by <a href="https://www.elcesart.com/">Salena Barnes</a></figcaption></figure></div>


<p><strong>Episode 105: &#8220;Strange Case&#8221; </strong></p>
<p>Atticus beats up his Pops. Yeah, that happens straight away. He and Leti find Montrose all bloody-handed and brooding, claiming Yahima is gone. Atticus puts 2 and 2 together and explodes. It&#8217;s not a slight beatdown either, but a fulll-on &#8220;I&#8217;m trying to murder this man&#8221; type of violence. It takes several other grown men called by Leti to get him off. This has been a growing part of the show, moving beyond the book to complicate Atticus&#8217;s role as the &#8220;hero&#8221; of the story. We already know that he suffered violence at the hands of his father, so there&#8217;s a place where this rage is coming from. And his Pops did just kill a person, who technically was undead, anyway&#8230;still bad. But there&#8217;s more at work here. Since the beginning of this story we&#8217;ve had hints that Atticus may have been into some bad business while off in Korea. Seems he brought some back with him.</p>
<p>Eventually we do get a bit more about Montrose. He has been having a sexual, &#8220;but won&#8217;t let it get romantic&#8221; affair with the local bar owner Sammy. And we get to see an entire drag balll, where Montrose seems to finally live his truth. It&#8217;s a bit trippy and at times can&#8217;t tell what&#8217;s real or imagined, but it&#8217;s beautiful in its own way&#8211;even if we have to wrestle with Montrose being a violent monster.</p>
<p>The rest of this episode though, belongs to Ruby. So, I said from the jump I was wondering if the show would &#8220;go there&#8221; with Ruby&#8217;s story. I wasn&#8217;t certain until the end of the last episode, when she met weird William. In the book, it&#8217;s Caleb Braithwhite she meets and ends up having an affair with. But since Caleb has been changed into Christina for the adaptation, that wasn&#8217;t going to be possible&#8230;OR WAS IT!</p>
<p>Anyway, Ruby wakes up in weird William&#8217;s bed, feels funny and goes to the mirror. And before you can say reverse <a href="https://en.wikipedia.org/wiki/Watermelon_Man_(film)">Watermelon Man!</a> &#8211;she&#8217;s a white lady. Yup, this was the awkward story in the book. The one I wasn&#8217;t certain how folks would take. Sure, it&#8217;d been done before. George Schuyler (creative genius, sh*t-starter, and all around misanthrope) had done it in his short story <a href="https://en.wikipedia.org/wiki/Black_No_More"><em>Black No More</em></a> way back in 1931. But he was Black. Ruff ain&#8217;t. So, you know, there&#8217;s that. In fact, according to the Black HBO writers, Ruby&#8217;s story as written by Ruff made them wholly uncomfortable. Not that they found it wrong, just, well&#8230; probably made them feel some kinda way. Perhaps because of that they really dove into revamping and expanding Ruby&#8217;s character, giving her a new drive (lots of anger) and purpose&#8211;as if to explain why she would even think of going down this ultimate road of racial betrayal. In fact, they manage to take it out of the realm of betrayal, and into one of terror, power, and vengeance.</p>
<p>For one, when Ruby turns into a white woman it is <em>horrifically</em> bloody and violent. The false white body is literally ripped to pieces, left in strips of gore as she bursts out of it into her true skin. There&#8217;s so many layered meanings in that Russian <span class="aCOpRe">matryoshka doll of metaphors, you could spend hours sorting them all out. Unlike the book, Ruby&#8217;s first encounter with this sorcerous racial-swapping is as disorienting and panicky as ANY Black person might feel. She freaks out then stumbles out into the world, heading to the Black side of town to get someone to help her. What she quickly learns is that even in her disoriented and disheveled state, <em>everyone</em> seeks to help <em>white</em> her. A black business owner does so out of what seems like genuine concern and fear: knowing that if something happens to a white woman in his community, things could get bad. She bumps a young black teenager spilling his popcorn, and he apologizes. About then the police show up. Awww sh*t! They accost the black kid, calling him an animal, threatening to bash his head in with a nightstick, and asking if he&#8217;s harmed this white woman. Ruby, dazed, white and confused, manages to get her bearings and say she&#8217;s fine. The police then take her away, safely to &#8220;her&#8221; side of town where weird William is waiting. White privilege on open display.</span></p>
<p>Ruby will later marvel at this power and protection her faux white womanhood allows. She&#8217;ll point out she has no problem with being Black, she just hates that it means she is constantly interrupted&#8211;halting her dreams, her goals, her aspirations. It reminds me of the Bahamian-born Vaudeville entertainer <a href="https://en.wikipedia.org/wiki/Bert_Williams">Bert Williams</a>. The dapper and suave Williams did his own form of racial falsity, donning blackface and a minstrel persona. He made his wealth that way, yet was often denied any of the power and status that commonly allowed his white counterparts. <span class="ILfuVd c3biWd"><span class="hgKElc">&#8220;I have never been able to discover that there was anything disgraceful in being a colored man,&#8221; William lamented, &#8220;But I have often found it <em>inconvenient</em> &#8212; in America.&#8221;</span></span></p>
<p>Ruby learns that this bit of magic comes via blood, offered up by weird Wililam who allegedly works for Christina Braithwhite&#8211;an elixir that allows her a momentary transformation. But like Cinderella, she&#8217;ll eventually change back, bloodily tearing through her false white mask in the process. Christina wants something, naturally&#8211;for Ruby to spy on the local police as a caterer, who has some weird arcane sh*t going on down at the precinct. Meanwhile, Ruby uses her white woman mask to achieve all the dreams she&#8217;s been denied, landing a top position at the local big name department store. But there&#8217;s a dark side. Ruby has to hear how white people <em>actually</em> talk to each other. She sees the sexism and harassment that her transformation can&#8217;t escape, even if it affords a different type of protection. And worst, her relationship with the only other Black salesperson at the store becomes outright abusive. And its hard to tell if it&#8217;s Ruby as a Black woman talking, or her taking on all the trappings of whiteness. By the end, this gift becomes too much. After witnessing a scene of &#8220;slumming&#8221; and the privileges afforded white womanhood, Ruby finds herself eager to (quite literally) tear out of her false white skin.</p>
<p>But it doesn&#8217;t end there. The final scenes of the episode have Ruby taking revenge in a way so violent and invasive and bloody, it shook me. I&#8217;m still not sure what to make of it. Other than to say that it was one of the most disturbing things I&#8217;ve ever seen. I mean I know it&#8217;s supposed to be body horror, but damn. Did the show jump the shark? Was that just too much? Or is this only so shocking because of who is doing it? And don&#8217;t the Black characters we create get to be all things&#8211;including horrific. Maybe people pushed too far do monstrous things, and we just gotta deal. I dunno. I got no answers. But I know I was scared AF to see what was happening next week.</p>
<p>Oh wait! How&#8217;d I forget! The final final scene confirmed all my suspicions! Christiana Braithwhite ends up busting out of a body of her own&#8211;that of weird William. I had guessed as much. Still what a thing to see it! Ruby girl, you in danger.</p>
<p></p>


<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="11062" data-permalink="https://disgruntledharadrim.com/lcc6/" data-orig-file="https://pdjeliclark.files.wordpress.com/2020/09/lcc6.jpg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lcc6" data-image-description="" data-medium-file="https://pdjeliclark.files.wordpress.com/2020/09/lcc6.jpg?w=240" data-large-file="https://pdjeliclark.files.wordpress.com/2020/09/lcc6.jpg?w=584" src="https://pdjeliclark.files.wordpress.com/2020/09/lcc6.jpg?w=819" alt="" class="wp-image-11062" width="463" height="579" srcset="https://pdjeliclark.files.wordpress.com/2020/09/lcc6.jpg?w=819 819w, https://pdjeliclark.files.wordpress.com/2020/09/lcc6.jpg?w=463 463w, https://pdjeliclark.files.wordpress.com/2020/09/lcc6.jpg?w=926 926w, https://pdjeliclark.files.wordpress.com/2020/09/lcc6.jpg?w=120 120w, https://pdjeliclark.files.wordpress.com/2020/09/lcc6.jpg?w=240 240w, https://pdjeliclark.files.wordpress.com/2020/09/lcc6.jpg?w=768 768w" sizes="(max-width: 463px) 100vw, 463px" /><figcaption>Cover for Lovecraft Country Episode 106 by <a rel="noreferrer noopener" href="https://www.tajtenfold.com/" target="_blank">Taj Francis</a>.</figcaption></figure></div>


<p><strong>Episode 106: &#8220;Meet Me in Daegu&#8221; </strong></p>


<p>My official thoughts while watching this episode: jfkeruigieuhgeruirugerururrr! The writers who put this together, who decided to even create this amazing episode, deserve a standing applause. Stand up! For one, this isn&#8217;t in the book. At all. Not even a little bit. The most we know is that Atticus is a Korean war vet. But there&#8217;s nothing about the war. The HBO adaptation decides however to take that bit of info and extrapolate on it. We&#8217;ve gotten hints. Atticus seems disturbed by memories of the war. He&#8217;s unwilling or unable to share this with anyone. Even his Uncle George silences him, telling him he&#8217;s a &#8220;good boy.&#8221; That whatever he did was to survive. But that past haunts him in knife-wielding visions he has to fight to the death, and phone calls from an unknown woman in Korea. Now finally, we get that story. </p>



<p>This episode is so wonderful because in part because it takes this tale of this Black family in Chicago, and tosses us into post-WW2 South Korea. There we meet Ji-Ah (Jamie Chung) as a young nursing student who waits for movie theaters to clear out, so she can sing along and do dance numbers to Judy Garland&#8211;her hero. Ji-Ah appears to have an odd relationship with her mother, at first seemingly sweet but then dark, who insists that Ji-Ah brings home a man. At first blush, you might think, oh I&#8217;ve seen this: mother chides daughter to find a man and settle down to help out the family. Okay sure. Kinda typical, but I&#8217;ll go along with it.</p>



<p>Only, it&#8217;s not typical at ALL. Ji-Ah, who seems awkward and shy with men (can&#8217;t be quiet about Judy Garland) is hiding a secret: that she&#8217;s actually a succubus-like spirit with furry tentacles growing out of her mouth, nose, eyes, umm, anywhere that&#8217;s&#8230;open. And when she has sex with men those tentacles find anywhere that&#8217;s&#8230;open&#8230;on them. She gets the men&#8217;s memories and then *splash* they&#8217;re blood pulp. And Moms? Moms is in on it! Turns out, Ji-Ah is a summoned up otherworldly being. She&#8217;s taken the body of the mother&#8217;s daughter, who was sexually abused by her last husband. The mother believes that if Ji-Ah kills 100 men, she&#8217;ll break the curse on her and in a way become her daughter&#8211;unmarred by the trauma of abuse. But Ji-Ah doesn&#8217;t want all that. She craves to understand what it is to be human. She wants the love of the woman who the human memories she holds views as a mother. She wants a real intimate connection with the mortals about her. There&#8217;s a scene where she befriends a fellow nurse, who touches her hand. And you can see that this moment, this experience, of human contact, is what she wants most. </p>



<p>Atticus doesn&#8217;t enter the story until some 30 minutes or so in. Brought in with the looming war, like a storm. And that dark side we&#8217;ve seen lurking beneath him in the future? It&#8217;s on full display. And it&#8217;s &#8230;<em>very</em> dark. In his unspoken past, Atticus was a monster too. After Ji-Ah sees her friends murdered, some of them in cold-blood by Atticus, she resolves to seduce and kill him in vengeful anger. But as fate would have it, in this most disturbing story, monsters seem drawn to monsters. These two monsters, destroyers of other human beings, end up falling for each other. And the story that weaves is both tragic and&#8230;mesmerizing. Not just between Atticus, but in the end between Ji-Ah and her mother who finally accepts this monster as her daughter. By the time Ji-Ah visits a shaman at the end who tells her that her destiny is bigger than Atticus or whatever mortal concerns are happening, you feel you already  knew that. This story was Ji-Ah&#8217;s, Atticus was just passing through. </p>



<p>I love this episode in part because it has Black creatives stepping out of their expected boundaries&#8211;saying, we&#8217;re gonna go completely off-map from the book and set a whole story in Korea. For the first 30 minutes, no English will be heard. We&#8217;re going to create this different thing because we are Black, we are of the world, and we have the RANGE. Love it. </p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="11066" data-permalink="https://disgruntledharadrim.com/lcc7/" data-orig-file="https://pdjeliclark.files.wordpress.com/2020/09/lcc7.jpg" data-orig-size="512,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lcc7" data-image-description="" data-medium-file="https://pdjeliclark.files.wordpress.com/2020/09/lcc7.jpg?w=240" data-large-file="https://pdjeliclark.files.wordpress.com/2020/09/lcc7.jpg?w=512" src="https://pdjeliclark.files.wordpress.com/2020/09/lcc7.jpg?w=512" alt="" class="wp-image-11066" width="470" height="587" srcset="https://pdjeliclark.files.wordpress.com/2020/09/lcc7.jpg?w=470 470w, https://pdjeliclark.files.wordpress.com/2020/09/lcc7.jpg?w=120 120w, https://pdjeliclark.files.wordpress.com/2020/09/lcc7.jpg?w=240 240w, https://pdjeliclark.files.wordpress.com/2020/09/lcc7.jpg 512w" sizes="(max-width: 470px) 100vw, 470px" /><figcaption>Cover for Lovecraft Country Episode 107 by <a href="https://www.elcesart.com/">Salena Barnes</a></figcaption></figure></div>


<p><strong>Episode 107: &#8220;Hippolyta Disturbs the Universe&#8221;</strong></p>
<p>What can I say about this wonderful episode? Just pure magic. Pure amazing storytelling. Pure everything. This right here brought me joy and was quite frankly like nothing I have ever seen on the TV. I was spellbound, the whole damn time.</p>
<p>First off, as I said up top, I&#8217;d been waiting for this episode. Hippolyta&#8217;s story was my favorite in the book. Like the HBO adaptation, she&#8217;s an astronomy whiz and finds the orrery at the house Leticia&#8217;s bought. And like in this one, she&#8217;s led to an observatory. In the book, the orrery is a means to traverse vast distances of space. Her story takes her to other worlds of tentacled monsters, where a rival of the Braithwhite&#8217;s imprisoned several of household staff. By the time Hippolyta journeys to this dark world, there&#8217;s only one survivor who relates to her the whole story. Hippolyta makes it back home, and inadvertently brings one of the little tentacled beasties back&#8211;which gets her out of a pinch with the police. In this retelling however, the orrery Hippolyta finds doesn&#8217;t just traverse space, but is alluded to as a &#8220;time machine&#8221; in an earlier episode. She&#8217;s damn near found a <a href="https://en.wikipedia.org/wiki/TARDIS">TARDIS</a>!</p>
<p>As I&#8217;ve said earlier, this Hippolyta has other changes. In the book, she&#8217;s already in many ways an intrepid explorer. It&#8217;s Hippolyta who goes out looking up new places for Green Book. She&#8217;s in fact never home, leaving George to run things and look after their son&#8211;though she likes to take his self-created comic books of a space traveling heroine with her. In some ways, she&#8217;s a bit of an adventurer, riding into possible danger. The writers at HBO do something curious. They strip all that from Hippolyta in their re-telling. They strip her of her mobility. They strip her of George. They strip away her more mundane but everyday adventures. To use a term from this episode, they &#8220;shrink&#8221; her. I couldn&#8217;t figure out why, until this episode. The answer it appears, is to remake her as someone bigger and better&#8211;with more depth and complications than her book persona symbolized. And to utterly expand her sense of adventure.</p>
<p>This Hippolyta doesn&#8217;t just go in search of other worlds. She is in search for herself&#8211;a self that was in many ways lost or denied to her by others, and even her own choices. She goes to that observatory this time in search for clues about George&#8217;s death. But in doing so she lands in an alien world where she is made to go on a journey through space and time&#8211;from 1920s dancing burlesque with Josephine Baker to made up realities where some cultural splice of <a href="https://www.smithsonianmag.com/history/dahomeys-women-warriors-88286072/">Dahomean</a> Greco-Amazons (keeping with her <a href="https://en.wikipedia.org/wiki/Hippolyta">namesake</a>) take on Confederate soldiers in bloody battle. And in each place, she shouts out &#8220;I AM!&#8221; upon achieving some bit of self-enlightenment. We even get to see a reuniting with George, who she loves but confronts over his role in her shrinking, before she takes him on a literal trek through the stars. It was just one big Afrofuturist love letter and the birth of Hippolyta, Discoverer.</p>
<p> </p>
<p>And that&#8217;s where we last left off in Lovecraft Country. Who knows what&#8217;s next. Leti and Ruby sorta kinda made up, although Ruby is still on that stuff and is now maybe sorta kinda in a relationship with Christina who&#8217;s also William? Atticus had a very bad and shameful reaction to learning of his father&#8217;s sexuality. The question of whether Monstrose is even his biological father is worth asking (hi, George), as has been alluded to often. Leti&#8217;s probably pregnant. I know! And we got exactly 3 more episodes to go before the series finale. Buckle up October. It&#8217;s gonna be wild.</p>
<p>It&#8217;s not all roses and sunshine and tentacles though. There have been lots of criticisms of the show. That Atticus is not a compelling hero&#8211;or much of a hero at all it seems. That it traffics in its own version of Black pain. That it&#8217;s treatment of Yahima and Ji-Ah still folllow some unsettling tropes. That the show is so expansive (beyond Ruff&#8217;s original intent) it&#8217;s failing to weave together all its parts into a coherent narrative. Hey, all valid and fair. What&#8217;s art for if not the critiquing? Yet perhaps what I can say best about HBO&#8217;s Lovecraft Country, however it ends up going and whatever its perceived shortcomings, is that we may be entering a new phase in storytelling, especially in the cinematic world. For a long time films that attempted to tell the Black experience had to &#8220;shrink&#8221; themselves. Maybe this meant adding a token white character to show a &#8220;good guy&#8221;&#8211;or even the dreaded <a href="https://disgruntledharadrim.com/2013/02/26/oh-come-all-ye-white-saviors/">white savior</a>. Or it meant muting a Black character&#8217;s true feelings or outright rage. It could also mean feeling pressured to make your Black characters overly and <em>inhumanly</em> noble. The white gaze can have you contorting yourself into boxes you don&#8217;t even realize are there&#8211;until you&#8217;ve put yourself inside one. The writer&#8217;s room at HBO, led by by a Black woman Misha Green and with the likely support of Jordan Peele, and filled with other black and brown diverse faces, has said NO. In their rendition of Ruff&#8217;s work, they&#8217;ve screamed it as loud as Hippolyta on that imaginary battle field. To create <em>without</em> fear. Without self-imposed limits to appease external judgement. It&#8217;s laid down a gauntlet and I am so ready to see more of it. Lovecraft Country can&#8217;t be everything to everyone. It can&#8217;t make up for every cinematic trope or mistake of the past century&#8211;which we often (unfairly) ask every black film to be: our shining example of two-dimensional excellence. But it can be a bridge to things to come. And we&#8217;re all better off for that alone. </p>
<p>If you want to read some great detailed dissections of the series, may I suggest Kinitra D. Brooks&#8217; The Safe Negro Guide to Lovecraft Country at The Root. Start <a href="https://thegrapevine.theroot.com/the-safe-negro-guide-to-lovecraft-country-sundown-1844765060">here</a>. Also, naturally, the show has its own pod: <a href="https://www.hbo.com/lovecraft-country/podcast">Lovecraft Country Radio</a> featuring one of the writer&#8217;s (<a href="https://www.imdb.com/name/nm7751070/">Shannon Houston</a>) and writer <a href="http://www.ashleycford.net/">Ashley C. Ford</a>. Worth a listen!</p>


<p></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11030" class="share-twitter sd-button share-icon" href="https://disgruntledharadrim.com/2020/10/01/lovecraft-country-some-words/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11030" class="share-facebook sd-button share-icon" href="https://disgruntledharadrim.com/2020/10/01/lovecraft-country-some-words/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-11030" class="share-pinterest sd-button share-icon" href="https://disgruntledharadrim.com/2020/10/01/lovecraft-country-some-words/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://disgruntledharadrim.com/2020/10/01/lovecraft-country-some-words/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://disgruntledharadrim.com/2020/10/01/lovecraft-country-some-words/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://disgruntledharadrim.com/2020/10/01/lovecraft-country-some-words/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-34663440-11030-5f75ee1862718' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=34663440&amp;post_id=11030&amp;origin=pdjeliclark.wordpress.com&amp;obj_id=34663440-11030-5f75ee1862718&amp;domain=disgruntledharadrim.com' data-name='like-post-frame-34663440-11030-5f75ee1862718'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://disgruntledharadrim.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://disgruntledharadrim.com/tag/atticus-turner/" rel="tag">Atticus Turner</a>, <a href="https://disgruntledharadrim.com/tag/book-of-names/" rel="tag">Book of Names</a>, <a href="https://disgruntledharadrim.com/tag/christina-braithwhite/" rel="tag">Christina Braithwhite</a>, <a href="https://disgruntledharadrim.com/tag/george-freeman/" rel="tag">George Freeman</a>, <a href="https://disgruntledharadrim.com/tag/h-p-lovecraft/" rel="tag">H.P. Lovecraft</a>, <a href="https://disgruntledharadrim.com/tag/hippolyta-freeman/" rel="tag">Hippolyta Freeman</a>, <a href="https://disgruntledharadrim.com/tag/ji-ah/" rel="tag">Ji-Ah</a>, <a href="https://disgruntledharadrim.com/tag/letitia-dandridge/" rel="tag">Letitia Dandridge</a>, <a href="https://disgruntledharadrim.com/tag/lovecraft-country/" rel="tag">Lovecraft Country</a>, <a href="https://disgruntledharadrim.com/tag/montrose-freeman/" rel="tag">Montrose Freeman.</a>, <a href="https://disgruntledharadrim.com/tag/ruby-baptiste/" rel="tag">Ruby Baptiste</a> by <a href="https://disgruntledharadrim.com/author/pdjeliclark/">The Disgruntled Haradrim</a>. Bookmark the <a href="https://disgruntledharadrim.com/2020/10/01/lovecraft-country-some-words/" title="Permalink to Lovecraft Country: Some&nbsp;Words" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-11030 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			1 thought on &ldquo;<span>Lovecraft Country: Some&nbsp;Words</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-rmichaelroman even thread-even depth-1 highlander-comment" id="li-comment-7009">
		<article id="comment-7009" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/53740e5f28e9ea93a37d72df79388057?s=68&#038;d=identicon&#038;r=PG' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://yipabides.wordpress.com' rel='external nofollow ugc' class='url'>rmichaelroman</a></span> on <a href="https://disgruntledharadrim.com/2020/10/01/lovecraft-country-some-words/#comment-7009"><time datetime="2020-10-01T09:14:13-04:00">October 1, 2020 at 9:14 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Speaking of covers&#8230;. I like these also.</p>
<p>Not having TV or cable or any such, I wasn&#8217;t too concerned about spoilers. It will be a long time before I have an opportunity to see this. By that time, I&#8217;ll have forgotten the specifics of this review. The book will come sooner but your recommendation will still be the main thing I&#8217;ll remember when its time has come.</p>
<p>Thanks!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://disgruntledharadrim.com/2020/10/01/lovecraft-country-some-words/?replytocom=7009#respond' data-commentid="7009" data-postid="11030" data-belowelement="comment-7009" data-respondelement="respond" data-replyto="Reply to rmichaelroman" aria-label='Reply to rmichaelroman'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Share your thoughts, cuz I'm not just writing to hear myself talk.... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/01/lovecraft-country-some-words/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://disgruntledharadrim.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3c8286e29b" /><input type="hidden" name="_wp_http_referer" value="/2020/10/01/lovecraft-country-some-words/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11030' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c4d5d6bb48" /></p>
<input type="hidden" name="genseq" value="1601564184" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 								<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202040y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-53740e5f28e9ea93a37d72df79388057">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pdjeliclark.wordpress.com\/public.api\/connect\/?action=request&domain=disgruntledharadrim.com","logoutURL":"https:\/\/pdjeliclark.wordpress.com\/wp-login.php?action=logout&_wpnonce=9079af67c2","homeURL":"https:\/\/disgruntledharadrim.com\/","postID":"11030","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="34663440" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://disgruntledharadrim.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Phenderson Djèlí Clark" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0513fd0b00" /><input type="hidden" name="_wp_http_referer" value="/2020/10/01/lovecraft-country-some-words/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/disgruntledharadrim.com\/2020\/10\/01\/lovecraft-country-some-words\/":11030};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/10/01/lovecraft-country-some-words/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"34663440","siteName":"Phenderson Dj\u00e8l\u00ed Clark","siteURL":"https:\/\/disgruntledharadrim.com","icon":"<img alt='' src='https:\/\/pdjeliclark.files.wordpress.com\/2017\/06\/cropped-07kevin-hong.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdisgruntledharadrim.com%2F2020%2F10%2F01%2Flovecraft-country-some-words%2F&signup_flow=account&domain=disgruntledharadrim.com","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/disgruntledharadrim.com\/wp-admin\/admin-ajax.php","nonce":"1d8769f21e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6986bc8fad\" \/>","referer":"https:\/\/disgruntledharadrim.com\/2020\/10\/01\/lovecraft-country-some-words\/","canFollow":"1","feedID":"103797238","statusMessage":"","customizeLink":"https:\/\/pdjeliclark.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fpdjeliclark.wordpress.com%2F2020%2F10%2F01%2Flovecraft-country-some-words%2F","postID":"11030","shortlink":"https:\/\/wp.me\/p2lrxK-2RU","canEditPost":"","editLink":"https:\/\/wordpress.com\/block-editor\/post\/disgruntledharadrim.com\/11030","statsLink":"https:\/\/wordpress.com\/stats\/post\/11030\/disgruntledharadrim.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,721 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdisgruntledharadrim.com%2F2020%2F10%2F01%2Flovecraft-country-some-words%2F&signup_flow=account&domain=disgruntledharadrim.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/disgruntledharadrim.com\/wp-admin\/admin-ajax.php","nonce":"6a1c22c0d4","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/pdjeliclark.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdisgruntledharadrim.com%2F2020%2F10%2F01%2Flovecraft-country-some-words%2F","blog_id":"34663440","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=34663440&v=wpcom&tz=-4&user_id=0&subd=pdjeliclark","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkutOwzAMhV+I1IMBoj8Qj4LS1Gvd5jY76S5PT6rRCRgqQvnhyD7ni3UUOERlgk/oEwwCLU5kMB6rQe7g+ygGSQ5FdIe/TId9Rj59lor8RHj4UzZgitqMilHofEN1WUWbO/IClkYUKKaMvfatRV7E5I3NbRkWuAnOFWPBRXuqHPmfxAVnQmODGQUeqnKgJUkX/6WtLHV9asJNCl820m3hq0YzOC0JudxUmJCZ5mWuvX8SEpc4ZM1kEgU/m663FbXRHLKghSXopbH2wkjiMKlttYH3ki7sArsV/fwt1M5qYpBeM/luqcX05l7vn+qX+vlxu6mHD0m253g='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34663440','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34663440','v':'wpcom','tz':'-4','user_id':'0','post':'11030','subd':'pdjeliclark'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW1CbjZiL2VlLnR6QkUsbDdSejJMclp1JjF8LWJsMi1MWEE1Ll83OXVBNnYtT1hfcVd0dF03U2ZTZ0REZDU2bzhxS05YeWV+cmFPVDBBUWR8b0g/fnBvZ0JoWG94OUZ8Nk92cHRHZE1VVV90fFtiYWctUTgmLCZBXXNLW1ZuZ2VbNUE3XW9qdWpfNkkybV1WbzRxdVE0SXJfTHdwRzZbUW8rYUpkN3JdS0Fpc0pabls9R2FnSXJaSGM='}]);
_stq.push([ 'clickTrackerInit', '34663440', '11030' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>